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COMPUTER APPLICATION (HUMANITIES)
Maximum : 60 Scores

Time : 2 Hours
Cool-off Time : 15 Minutes
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General Instructions to Candidates :
« There is a ‘Cool off time "of 15 minutes in addition to the wriling fime.

« Use ‘cool off time ' to get familiar with questions and to plan your answers,
« Read questions carefully before answering.

* Read the instructions carefully.

« Caleulations, figures and graphs should be shown in the answer sheet itself.
+ Malayalam version of the questions is also provided.

« (Give equations wherever necessary.

« Electronic devices except non programmable calculators are not allowed in the
Examination Hall.
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PART -1

Answer any five questions from 1 to 6. Each carries 1 score.

I OLE stands for w Object Linking and Embedding
2. The port number of HTTP is Am 80

3. The main attributes of the <FORM> tag are action and @

4. Give an example for server virtualization software.

w 2.Virtualbox
3.FreeVPS

S. SQL command used to create a table is @

6. Expand GPS. @ Global Positioning System

(5%1=5)
Method / Target
1.VMware
4.Microsoft Hyper V
CREATE TABLE
PART —1I
(9%2=18)

Answer any 9 questions from 7 to 18. Each carries 2 scores.

7. Briefly explain the principles of publishing.

Balance:
@ Distribution of the visual weight of

objects, colours,texture and space.

Repetition: Repetition of elements of
design creates unity within the
artwork. It can give the work a sense
of motion. Repetition can be with
variation and without variation.

Contrast: It is the association of
opposing elements like opposite
colours, tone, direction etc. Used to
highlight key elements.

Harmony: Visually satisfying effect of
combining similar elements.
Combination of similar colours, shapes
etc.

Unity: Visual linking of various
elements of the work to the idea being
expressed strengthens unity.

Dominance: Gives emphasis. It raises
interest and reduce confusion.
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1.left
2.Right
3.Center
4.Justified

8. What are the different types of electronic publishing ?

G

1.Print media (eg:printed text )and
2.Electronic media (eg .CD,DVD etc)

9. Name the four types of horizontal text alignment in Writer.

10. Write the steps to insert watermark in a Writer document.

G

i. Open the file to be exported
and choose the menu option
File ->Export as PDF.

ii. In the PDF Options dialog box,
Tick the checkbox against 'Sign
with Watermark' and type the
required watermark.

iii. Click the Export button.

iv. Give a suitable file name and
save it.

Static web page

a. Content and Layout is fixed.
b. Never use database.

c. Directly run on browser

d. Easy to develop.

Dynamic web page

a. Content and Layout may change
during run time.

b. Use databases.

c. Runs on the server and display the

results on the browser.

d. Requires programming skill to
develop.
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iii. Export enigerm g5le6) 6.21Q)6..
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11. Compare static and dynamic web pages.
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12. Identify the tag and attribute from the following.
<HTML Dir="rtl">

@

ATTRIBUTE

13. Write HTML code to display the following sentence in a web page.

<BR> is an empty tag.

w &lt BR &gt is an empty tag.

&lt; BR &gt; is an empty tag.

14. List any four advantages of CSS.

@ i) Easy to change layout ()8 |00 1@ caiens @Q2m quowles)m

ii)Reduce the size of a web page-ecuen] cai€lMe0 Qallajo &0 @HIM MOWlanym,

iii) Reduction in bandwidth  enuoad) Al @ @O® @e)dad oW les)m
iv) Consistency in web pages
v) Viewing options

vi)Saves time qUA®@o 212E 1862 MOW B M)

15. Prepare a short note on CMS.

G

Content Management System (CMS) eIeNinOMIQIEUB mildedleamailmio
refers to a web based software system nﬂ@(ﬁﬁ]msmmﬂmao @I ELIe6)
used for creating, administering and al@® QllIEEERUB UB6Y SO

publishing websites. @Imgo MUOW@OW @q'g]qﬂs}mﬁ @rowl

HSIMDOW 6©) BIVINOHQ D
auonilwommoen) Content Management
System (CMS)

Ex le :

W Example :
Joomla Joomla
WordPress WordPress

Drupal Drupal



16. What is data independence ?

G

The ability to modify the schema

definition (data structure definition) in
one level without affecting the schema

definition at the next higher level is
called data independence.
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ORI (Mo (data
independence)ag)amy alO@pam).

17. What is the difference between primary key and unique constraints ?

Gz

Primary Key

Unique Constraint

A PRIMARY KEY constraint uniquely identifies

each record in a table.

A UNIQUE constraint ensures that no two
rows have the same value in the specified
column(s).

Does not allow NULL values (i.e., itis a
combination of UNIQUE and NOT NULL
constraints).

Allows NULL values (except in some
databases like MySQL, where multiple NULLs
may be allowed).

Only one primary key is allowed per table.

Multiple UNIQUE constraints can be applied
in atable.

A PRIMARY KEY can be applied to a single
column or a combination of columns.

A UNIQUE constraint can be applied to
individual columns or a group of columns
(table constraint).

If applied to an AUTO_INCREMENT column,
MySQL generates unique values
automatically.

Does not enable auto-increment.

adm_no INT PRIMARY KEY AUTO_INCREMENT

ensures that adm_no is unique and auto-
increments.

UNIQUE (icode, iname) ensures that no two
rows have the same icode and iname
together.




18. What are the functions of a mobile operating system ?

@ 1.Hardware Management
2.User Interface Management
3.Application Execution
4.Multimedia Functionality

5.Internet and Connectivity Management
6.Security and Permissions

PART —III

Answer any nine questions from 19 to 29. Each carries 3 scores. (9%3=27)

19. What do you mean by “Post Press” ? List and explain any two post press activities.

A) Folding B) Assembling C) Binding D) Cutting
A) candtdwloeds B)@rmMom(losdd Claeenimdalosds D)dglosod
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20. Briefly explain the IDE of the word processor, Libre Office Writer.

@ Title bar - Topmost part of the IDE easglad en1dd - e8E6OwIeal agrale
window. It shows the name of the DI E|RIOHOM =20Ue. EOWI( HAMFlOE

document, software name and the Cal®jo EMIIPOUDIIONG Cal@lo
control buttons. EHEMDE(SIUD ETUSEMI Sl EdEMIERZM].

Menu bar - Contains all the menus  ©BMENI@ - cOLIOGHQI@IG]ED

available with the software. BIG(AIT ([IWIMES af) £]0 OAMIESie
soml@d meseasolalaniom).

spudeniad - ailallw susemiesins

Toolbar - Contains shortcut L
@1l @GS CaHIT &S SDIDOALEUD

commands in the form of buttons.

MIB[HD 0D ETI.I:];'},,}:E_bUﬂ - GOWIEh{}ed
midlem eleruarem) aleuailn asemd
mlenuom oacmauilaaniomy.

Scroll bars - For moving up and
down(verttically) or left and
right(horizontally) through the
document window.



Ruler - Helps changing the left and M8d- couo:peaamflan] aodadlmyeud
right margins of the document. @9Qo QU@IOMIUIND MOaNI@EeM;.

Status bar - Bottom part of the IDE. It guagmi enio@- eagoulen eaoeis omilaag

displays page numer, column and line  apoislad @] @;iemeqsiom]. Caled

number, zoom area efc. M@ , HSeltd M@ ,0Me CasUel
msertlo nilieserud soa)

(3{UBAISEM].

Text area - The place where we type ST BAGULI - CALIGHRODMBO NS
the text matter of the document. 6 Sa] HalQRN EIWo.

21. Explain the various formatting features of Writer.

G

1.Character Formatting — Modifies text appearance, including font style,
size, bold, italic, underline, font color, superscript, and subscript. These
options can be accessed via Format » Character or shortcut keys (e.g.,
Ctrl + B for Bold).

2.Paragraph Formatting — Controls text alignment (Left, Right, Center,
Justify), line spacing, indentation, bullet points, numbering, and borders.
Accessible through Format » Paragraph.

3.Page Formatting - Adjusts page size, margins, headers & footers,
columns, and background. Available via Format -» Page Style.

22. Write the need for templates in Writer. How do you prepare a document from a

template ? w
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Templates - It is easy to create a new
document from predefined document
formats available with word
processors.



i. Open a new or existing document
that we want to make it as a template.

ii. Add or modify the content and
styles or formats.

iii. Choose File = Template = Save as
Template option.

iv. Select the folder in Template
Manager dialog box.

v. Click the Save button.

vi. Enter a name for the template in
the text input box that opens, and
click OK button.
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v.Save 6nIg6m lo6) 6)a1Q)d:.

Vi.@ROIMIQUIEIAT §SEIY DB 3
CENUIBMUl@8 &S0 ]Oled 6363 Gald
M@V @RSBN oK 61USEMD Hle6)
621G .

23. Explain <MARQUEE> tag and its attributes.

Gz

Direction
Behavior
Height
Width
Loop

Scrollamount
Scrolldelay

Attributes of <MARQUEE> tag



24. Explain <OL> and <UL> tags with examples.

Ordered List

<0L> is used to create an ordered list.
Items in the list are created using <LI>
tag.

Type and Start are the attributes.

Unordered List

<UL> is used to create an unordered
list.

Items in the list are created using. <LI>
tag.

Type is the attribute.

Definition List

<DL> is used to create a definition list.
<DT> tag is used to create term.

<DD> tag is used to include
description.

Example :
<ol>
<li>Register</li>
<li>Cache</li>
<li>RAM</li>
<li>Hard Disk</li>
</ol>

Ordered List

<0L>590) @aleouilgfoeny Ordered List
@QIOISEMND).

6960 MO0 (IBBUIlYfleeoad <LI>
500Y ®ale@ouileegmmy.

Type , Start agamilay @wySlenyisieud

@6,
Unordered List

<UL> 500) @alewauilgjoeny Unordered
List @@)o0ae6Rmm).

6IEEI MU0 (IBOUIfleedad <LI>
S0U) ©alC@IUIIOEIM].

Type &@) @y (Slenigsoem.

Definition List

<DL> 5007 @alemouilgjoem Definition
List @@o02eem@). <DT> so0Y
aleeusud mldaedleepomailay
Dale@ulleanymmy. <DD> sou)
aflvadle@emo UBE|SIETROM@IITY
DalC@IUIlBeRIM.

Example :
<ul>
<li>Register</li>
<li>Cache</li>
<li>RAM</li>
<li>Hard Disk</li>
</ul>

25. What is selector in CSS ? List the commonly used selectors in CSS.

A selector is an HTML element or set of elements to which a CSS rule is

applied.

Lajgemilenusmuad eauelesd
(Universal selector)

ii. eesq] emuelssd (Type selector)

iii. gyomy eavelsssd (Class selector)

V. Bag)owll VRIS (ID selector)



26. Compare dedicated hosting and VPS.

Dedicated Hosting

Gz

Virtual Private Server (VPS)

The client leases the entire web server
and its resources.

A physical server that is virtually
partitioned into multiple servers.

Not shared with any other website.

Shared among multiple users, but
each gets a private virtual server.

High performance, as all resources are
dedicated to a single user.

Good performance, but resources are
divided among multiple virtual
servers.

Expensive, as the entire server is
leased by one user.

More affordable compared to
dedicated hosting.

Full control over server configurations
and resources.

Limited control, as the physical server
is shared among multiple users.

High security, as no other user shares
the server.

Secure, but slightly lower than
dedicated hosting due to shared
physical infrastructure.

Large businesses, high-traffic
websites, enterprises.

Small to medium businesses, websites
needing moderate control and
performance.

Not applicable.

Uses virtualization software like
VMware, VirtualBox, FreeVPS,

Microsoft Hyper-V.

27. Consider the relation “Student” given below.

Adm. No. Name Batch

101 Aswinraj Humanities
102 Fidha Commerce
103 Jasinraj Humanities
104 Sneha Science

a) Write the relational algebra operations for the following :
i) To select details of all students in humanities batch.
i) To select Name, Batch attributes in student relation.




O Batch='Humanities' ( Student )

Name,Batch ( S tﬂdﬂﬂt)

b) Write the cardinality and degree of student relation.

G

Cardinality (Number of rows/tuples) = 4

Degree (Number of columns/attributes) =3

28. Write the SQL command for the following :
a) To remove a column from a table

Gz

ALTER TABLE table_name DROP COLUMN column_name;

b) To remove a row from a table

@EE>» DELETE FROM table_name WHERE condition;

¢) To remove a table from the database.

@EED> DROP TABLE table_name;



29. Write a note on Intellectual Property Right (IPR).

Qs>

Intellectual Property Rights (IPR)
Definition: Legal rights over creations of the mind (inventions,
designs, literary/artistic works).
Purpose: Protects creators from unauthorized use and
ensures financial benefits.
History: Recognized in the Paris Convention (1883) and Berne
Convention (1886), managed by WIPO (1960).
Types:

1.Industrial Property — Patents, trademarks, industrial designs.

2.Copyright — Protects literary, artistic, and musical works.

PART -V
Answer any two questions from 30 to 32. Each carries 5 scores. (2x5=10)
30. a) What is an “Alphabetical Index” ? (1)

G

An alphabetical index is a list of keywords or phrasees used throughout a
document.Across each index entry the corresponding page number will also
appear.
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b) Write the steps to prepare an index page for the writer document. 4)

31.

a)

Qs>

To create index entries, the following steps are to be taken:

STEP1:- Creating index entries.

i)Open the document

i) Choose the menu option

Insert —— Indexes and Tables —— Index Entry
iii) Set Index as Alphabetical Index.

iv) Insert the reqired words one by one in to the Entry box.For that Ctrl+C used for copying the
words from the document and Ctrl + V used for pasting the selected words to the Entry box.

v) Click the Insert button.

STEP 2:- Creating an Index page

To create an index page, the following steps are to be taken:

i) Click on the document where we want to create the alphabetical index
ii) Choose the menu option

Insert —> Indexes and Tables —— Indexes and Tables
iii) Click the Index/ Table tab

iv) Select Alphabetical Index in the Type box

v) Click OK button

a) Define DBMS. (1)
b) List the components of DBMS. (2)
c¢) Illustrate the three levels of data abstraction. (2)

DBMS is a set of programs which facilitates storage, retrieval and management of database.

WOQIGEIMS 1@ WIQEHUD BAVID ©.21QM @ MY0 ,~[)SH6)MD 1Mo, OO dLEID o 6210 MM Mo
Ol H) M B350 B(aldNID)EHEI6M @em DBMS

@: Hardware, Software ,Data, Users ,Procedures
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&> o

Different levels of data abstraction are
Physical level

Logical level (Conceptual level)

View level

Physical level - describes how data is
actually stored on secondary storage
devices

Logical level - describes what data is

stored in the database.

View level - concerned with the way in
which individual users view the data.
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32. a) Write the output of the following code segment. 3

<TABLE Border="1">

<TR>
<TH>ROLL NUMBER</TH>
<TH>NAME</TH>
<TH>RESULT</TH>

G

</TR>

<TR>
<TD>1</TD>
<TD>RAJU</TD>

ROLL

NUMBER NAME RESULT

<TD>EHS</TD>
</TR>
<TR>

1 RAJU EHS

<TD>2</TD>
<TD>SALIM</TD>
<TD>EHS</TD>

2 SALIM EHS

</TR>
</TABLE>

b) What is the difference between <TD> and <TH> tags ? (2)

Answer: e
o define heading cells.

The text will be bold
center aligned

<TD>-

To define data cells.
The text will be normal
left aligned

a)<TH>-
enn0Wler mu@d mldalall seom.
S @enIdUd ERMIE]L6].,
SMRD CROSEIND 6)alQo.
<TD>-
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